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Forward

This guide provides some brief instructions on how to install, configure, set up, and use the Outpost
Packet Message Manager Application suite. While this will step you through the basics to get you
up and running, your ultimate reference will be the Outpost User Guide.
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Requirements

System Requirements

Outpost has been verified to run under on the following operating system environments:

Microsoft Windows: | 98 2" Edition
NT, 2000, ME, XP, Vista
Windows 7, 8, 8.1, and 10

Linux running WINE: | O/S Wine Status Confirmed

Fedora 37 Wine 8.1 Confirmed March 2023
Ubuntu 14.04.2 Wine 1.6.2 Confirmed

Linux Lite 2.8 Wine 1.7.55 Confirmed

Zorin 0S9 Lite Wine 1.7 Confirmed

openSuSE 42.1 Wine 1.8.1-6.1 Confirmed

openSuSE 13.1 Wine 1.7.2-2.1 Confirmed

Linux Mint 13 Wine 1.4 Fails... Automation Error
openSuSE 12.1 Wine 1.4-2.12.1 Fails... Automation Error

NOTE: Outpost should work with Linux and Wine v1.6.2 or later.

Mac Book Pro, INTEL | Requires a product called Crossover MAC from the Codeweavers site
(http://www.codeweavers.com). This configuration was confirmed to
access the BBS’s using the TELNET. Serial Port use was not confirmed.

Hardware Requirements

Outpost system requirements are minor and the application should work on any system with 10MB
of free disk space.

Processor: Intel-based; required to support any of the above Operating Systems.

Interfaces: | One or more of the following:

Serial Port: An available Serial Port for Serial or AGWPE interfacing, or
USB port: Any compatible USB-to-Serial adaptor to connect to the TNC
Network: Network interface for remote AGWPE or Telnet interfacing

Hard Drive: | Minimal; 10Mb should be more than sufficient to get started.

Peripherals: | Printer for message printing (if required)
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Installation

Installing the software off the Web begins by downloading the Outpost Install Program to your PC.

1.

Go to the website (www.outpostpm.org), navigate to the Downloads section, and look for the
current Outpost Installation program.

Click to download the installer. Or right click on the link, and select “Save Target As”. The
install program is named opsetup##itt.exe, where “####” is the current installation version.

The Outpost installation program includes all the files needed to install and use Outpost on your PC.
After downloading the install program, run the program as follows:

1.
2.

9.

Click on the program to start the installation process.

Information. This is general information that you should check out depending on the type if
install you want to perform. When done, press Next >.

Select Destination Location. This is where the Outpost Programs will be installed. Unless you
have special requirements, accept the default location, and press Next > to continue.

Select a Data Location. This is the location where Outpost data will be installed. You can

change this if you want your Outpost data in a different directory, or possibly on a USB Memory

Stick. Unless you have special requirements, accept the default location, and press Next > to

continue.

Select components. Outpost can install program components as follows:

a. First time installation for new users: Installs all components; programs, documentation,
configuration files, samples, etc. You can uncheck specific components as necessary.

b. Update for Existing users: Installs only the Program Files. You may also want to include
the User Documents component to get the latest user guides for this release.

c. Custom Installation: Lets you pick whatever components you want to install.

Choose whichever installation option is right for you, then press Next > to continue.

Select Start Menu Folder: The location where the install program will place the program short-

cuts. Accept the default location.

Select Additional Tasks: Lets you determine if you want icons placed on the desk top. The
installer will place 4 icons for the most popular programs. This choice is purely optional, but
makes it easier to find Outpost when you want to run it.

Ready To Install: This summarizes the options you selected. Press Install to continue with the
install process.

View the README.TXT file (also found in the Outpost data directory).

10. When done, double-click on the Outpost icon to run the program.
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Basic Configuration

Configuring Outpost settings allow you to not only personalize your application, but also set up the
program to access packet messages from a variety of BSSs using different interfaces. To minimally

get Outpost up and running, do the following:

1. Find and click on the Outpost icon on the desktop, or

2. Go to the Start button, select Programs, and select the Outpost PMM program.

The following describes the three things you must set up before you can send and receive packet
messages. If this is an update installation, all your previous configurations were preserved.

Station Identification

On a first-time run, the Station Identification form opens. If this form does not open, you can open
it manually from the Outpost main window by selecting Setup > Identification.

Do the following:
Click on New to the right of “User Call Sign”.

2. Enter your call sign in the User Call Sign field.
3. Enter your name in the User Name field.
4. The Message ID Prefix (used when message

numbering is turned on) will default to the last 3
characters of your call sign. You can change this to
any 3 characters, such as your initials. This field is
Required.

Skip the Tactical Calls area for now; this will be covered
later.

When done, press OK.

Setting up a BBS

= Station ID is KN6PE X

Identification | BBS g,,;u.,} Signatures I

Current Profile: [Outpost

Legal

User Call Sign® [KNﬁpE j New ‘
User Name: [Jlm Oberhofer M
Message ID Prefix |[gpg (3 Characters max)

TransmitPST: [~ |
Tactical

[~ Use Tactical Call for all BBS interaction
Tactical Call Sign: | ‘

[~ Show this form on startup Apply ‘ Cancel ‘

Check with the local packet user community to find out what BBSs are available and used in your
area. Make sure you get the frequency on which the BBS operates.

To create a new BBS entry,
1. Select Setup > BBS. Press New.
2. Enter afriendly name in the Friendly Name field.

3. Enter the BBS connect name in the Connect Name
field. This is the BBS Call Sign and -SSID number.

5. Enter a Description. This is a good place to list things
such as the owner, location, and frequency on which

this BBS operates.
6. Click the button “Let Outpost determine the BBS”.

Press OK when done.

BBS setup for LCARC X

Name | Prompts | Commands | Init Commands| Retrieving| Path|

8BS Name
BBS Name: [LcARe ~|

ConnectName: [K6FB-2

Description Las Cumbres ARC, PBBS, 145.050

BBS Type
(e Let Outpost determine the BBS and set up the prompts New
" User defines the BBS prompis

Non-ldentifying BBSs Copy
" AAARE BBS
) Delete
TNC Name
SetGet TNG | |
Apply Cancel
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Setting up a Serial Interface

Outpost supports Serial Comm Port (includes USB-to-Serial), AGWPE, and TELNET interfaces. To set
up a Serial Comm Port (or USB-to-Serial) interface, you need one of two things:

1. ATAPR TNC connected to your PC or Laptop’s Serial Com Port, or
2. ATAPR TNC connected to a properly configured USB-to-Serial adaptor plugged into your PC or

Laptop.
To create a new Interface entry, BB Device setup for KPC3
Type | Prompts | TNC Cmds | Init Cmds | Com Port | AGWPE | Telnet |
1. Select Setup > Interface. Press New.
Choose a Name
2. On the first tab, enter a name for this interface in the IF Name: [KPC3 =
Interface Name field.
3. Enter a Description. This is a good place to list such Descrpion: [KPC3, USB-to-Serial Adaptor, Com10
as like the TNC make and model, and the Serial Port
number. ew
Interface Copy
4. Under Interface Type, make sure the button “TNC” & ™e & TAPRTNG e
" SCSTNC
button is selected. .

Apply Cancel ‘

5. Next, Select the Comm Port Tab. BB Dicesoup or XSG Kertronics KPC3 Pl
Type | Prompts | TNG Cmds | Initcmds  Com Port | AcwPE | Telnet |

6. On the same form, from the Comm Port drop- Comm Port Settings

down, select the Comm Port tab to which the TNC is ComPort |GEMEN - f”“’ R

connected. | | pr—
Press OK when done. e € None

ata Bits: | 8 -

NOTES v [R—] @ RTSICTS
1. Only valid comm ports (interfaces that actually exit to swpBits: [1 7]

the operating system) will be listed in the Comm Port

drop-down. This could be a hardware Serial Port or a

properly configured USB-to-Serial adaptor.

oKk | | cancel |

2. A “None” in the Comm Port Dropdown means no
Comm Ports were found.

3. See the Outpost Users Guide — Basics for information on the Prompts, TNC Cmds, and Init Cmds
tabs.

Checking your Configuration
Outpost will always display the base configuration

at the bottom left portion in the Status Bar on the e | I T
main Form. This will include your Call Sign, the Exercise | h
selected BBS Friendly Name, and the selected 0 e e S )

—

Interface Name. This is the configuration that will
be used to connect to a BBS.
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Testing the Configuration
The best test of the configuration is an actual connection to a BBS. Perform these steps:

Confirm the Comm Port setting

1.

From Outpost, select Tools > Interactive
Packet. Select Serial/Comm Port.

The Ipserial with Outpost program opens.
From Ipserial, select Setup > Comm Port

Settings. Select the Comm Port that you set
up in Outpost.

Ipsenial with Outpost — O X
File Edit Setup Tools Help
Connec

Com Port Settings |
General Settings ‘

Split User Input

Press OK when done.

Connect your TNC to your PC or laptop. Apply
power.

From Ipserial, press Connect. Verify the TNC
is talking to the program (see NOTES below).

Press OK when done.

NOTES

1.

Disconnected from TNC | Seftings: 9600,N,8,1 on Comm Port 10, STD TNC | 00:00:00

If you see bursts of garbled text displayed on the screen, the TNC may be searching for your
PC’s baud rate. On Kantronics TNCs, watch for the string “PRESS (*) TO SELECT BAUD
RATE”. Press the Asterisk key immediately when you see this text and then enter your call sign

when prompted to do so.

NOTE: You will see this the first time you run a new TNCs or if the TNC battery is dead.
If you press the ENTER key on your keyboard and see garbled text, then the Comm Port settings
may not be correct (baud rate, stop bits, parity). Check your TNC manual and make sure the

Outpost settings match the TNC settings.

Initiating a Send/Receive Session
To run the Send/Receive Session,

1.

7.

Turn on the Radio. Set the frequency to the
BBS frequency.

Turn on the TNC.
From Outpost, Press Send/Receive.

The Outpost Packet Session Manager form will open
and Outpost will automatically send TNC commands
to connect to the BBS.

Outpost will then send BBS commands to check for

messages addressed to you, and then retrieve them.

When done, Outpost will exit from the BBS and
disconnect from the interface.

If all this happened, your configuration is good!

Forms Actions Help

£:hive Delete Print | Seal | Send.l'Receive| Pipfile: | oIl

3 |u[Type| From | To [BBS |L.|Subject
{ NTS KD6CMV 95825@NT... K6FB-2 QTC 1 Rs;i
KN6PE  K6KP K6FB-2 6PE-1916P
KEKP KN6PE K6FB-2 DELIVERE

Packet Session Manager
Abort Session
Calls w1Z1110 -~

)il 4 xscperm
Practice w181124
o 5 xscperm
In/Cut v151124
w € xXscperm
Line w131124
(#1) >
B XSCEVENT
xscevent: 0 messages.
(#0) >
A RLLWW

X3CeoC Nowv 24 3351 SCCo Weekly Packet
xsceoc  Nov 24 2086 SCCo Packet Check-

X3Ceoc Nowv 24 2822 5CCo Packet Subject

Setting Message Area ALLWW. 00:00:07
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Creating Messages

Using Folders

Outpost organizes its messages in a series of folders. Once a folder is selected, the contents of that
folder are displayed and the selected folder name is shown above the message list area. The first 3
folders support the program’s message workflow.

Creating: On creating a message, the following can happen:

e If you press Send on the message form, the message is saved to the Out Tray. All fields
must be filled in and are checked when Send is pressed.

e [f you press Save on the message form, the message is saved to the Drafts Folder.

e If a previously saved message is opened, edited, and the Send button pressed, then the
message is moved to the Out Tray.

e Aslongasitis not sent, these messages can be edited.

Sending: During a Send/Receive session, the message is sent to the BBS. When the message is sent,
Outpost moves the message to the Sent Msgs Folder. The date/time for this message is updated to
the date/time the message was sent. Sent messages cannot be edited.

Receiving: Messages retrieved from the BBS by Outpost are placed in the In Tray and shown in
BOLD typeface. Once the message is opened, the message is listed in regular typeface. Received
messages cannot be edited. However, they can be forwarded or replied to.

Creating a message

1. From the Outpost tools bar, press New. B 6PE-596P: Stevens Creek Dam Status (PM:324)
A new message form will open with the File Edit Actions Window Help
following fields automatically filled in. send |  Print | Save | Delete| Close | uUrg| Pwt | Bu
a. Bbs: From the BBS setup. Private Message
b. From: From station Identification. F?:: I::;f?
2. Fill'in the rest of the blank fields: To.. [[cuPEOC

. . . Subject: | -
a. To: Enter a destination call sign or ubjeet. |6PE-596P: Stevens Creek Dam Status

tactical call (shown here). To: Ops Chief

From: Stevens Creek Dam Watch

b. Subject: Enter a subject text.

Stevens Creek Dam 13 at capacity and water is startim

C. Message body_ Enter the message. Tabs the spillway. It is difficult to tell if there is am
the dam face because of the rain last night, but thern

are OKto help with the formatting. running water from the dam face.
3. Once all fields are filled in, press Send. Signed,
Jim KNGEE|

The message is saved in the Out Tray and will
wait for the next Send/Receive Session. The
form is closed.
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Adding a Signature

You can create a Signature that will be added to the bottom of all your messages at message create
time. This signature will be specific for the user identified on the Identification form.

1. Select Setup > Station ID. Select the Signatures

Identification| BBS Logins Slgnalures]

Tab.
2. Check the box “M Insert a signature for <call sign> in ¢ Inserta signature for KNGPE in all messages
all messages”. Jim rcre

3. Enter your signature text in the space provided.
There is no limit to what you can add.

Press OK when done.

Now, the next time you press New, the message form
will open with the signature text inserted at the end.
Then, you can add your message above your signature.

[~ Show this form on startup 0K Apply Cancel

Setting a Default Destination

If you always send messages to the same location (e.g.: the EOC), then you can set up a default
destination. If you intend to send messages to different users, skip this setup.

1. Select Tools > Message Settings. Select the

NewMsgs | Msg Numbering | Replies/Fwds | Receipts | Deleting | Adv|

New Messages Tab.

Sefting up a new message

2. Check the box “M Default Destination”. Enter a call [ ——
. . . " Set default to BULLETIN
sign, tactical call, or email address where messages ¢ Setdefaultto NTS
are to be sent. NOTE: Default destinations can be B E o DT T T e e EE T E i
overwritten on the message form at create time. 2[R S R ICUPEOC EE ERNCAE Rl
3. Default Destinations can either be a valid Call Sign or
a Tactical Call.

Press OK when done.

Apply Cancel
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Message Numbering
For casual Outpost use, Message Numbering is usually optional. However, most emergency
communications teams will set up message numbering to ensure the messages they send are
uniquely identified and traceable. Check your local packet message policies for guidance on this
topic.

1. Select Tools > Message Settings. Select the

NewMsgs Msg Numbering | RepliesfFwds | Receipts| Deleting | Aav|

Message Numbering Tab.

Outbound Message |dentification

2. Check the box “M Add message number to Subject [ Add message numberto e SubjectLine for oulbound messages
H ” " without hyphenation... ~6PE2032P: ...~
Line for outbound messages ol

" with DateTime Format.. * 6PE230305155534P: __ "

3. Choose the desired message number format.

[v Add a character as a message number suffix: F

Optional: check the box “iM Add message number S
prefix” and enter a character to follow the number. AL TR TRl e,

[~ Assign alocal message number to inbound messages
5. Optional: check the box “M Add a local message Sandsdiomar eee e
number to inbound messages” (supports message
tracking). \dentiervalues

Press OK when done.

Apply | Cancel ‘

Message Receipts
You can request message delivery and read receipts when sending messages to or receiving
messages from other Outpost stations. Check your local packet message policies for guidance on
this topic.
1. Select Tools > Message Settings. Select the

New Msgs | Msg Numbering | RepliesFwds  Receipts | Deleting | Aav|

Receipts Tab.
. . Tracking Messages
2. If you always want a Delivery Receipt, check the box ¥ Always request a Delivery Receipt
“IM Always request a Delivery Receipt”. This lets you ™ Awras request a Read Receip

Auto-Receipts

know the message was retrieved.
Auto-Delivery Receipt Always send back a Delivery Receipt
after reflrieving a message.

3- |f you a|WayS Want d Read Recelpt, CheCk the bOX r Auto-Read Receipt Always send back a Read Receipt after
. . opening a newly ammived message
“M Always request a Read Receipt”. This lets you PR e e
know the message was opened.

T e — JUSN

4. If you always want send a Delivery or Read Receipt
regardless of what the sender requested, check either
or both the “M Auto-Delivery Receipt” or the
“IM Auto-Read Receipt” boxes.

Press OK when done.
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Sending a Text File

A message can also originate from a text file created elsewhere. To import a message from a text
file, do the following:

1.
2.

PR New Packet Message (PM:402)

L]

From the Outpost tools bar, press New.
Fill in the message header (To:, Subject:).

On the message form, select

File > Open a File. Navigate to the directory where the text file resides and select
the file.

Press OK.

The text will be loaded into the message area and the message subject will include the
text file name.

Once all fields are filled in, press Send.

B N95-Purchase.txt - Notepad

File Edit Actions Window Help Eile Edit Fgrmat Yiew Help

Send J urg| Pvt| Bul le L‘| 3] A | Al All Packet-enbled CARES members, _
Those CARES members interested in purchasing N95

Open aFile masks as described by Ken, please let me know.
Open a Report We will be doing a bulk purchase at a cost of $1
Save Ctrl+S per mask for CARES members.

Save As...

m Select the destination file name

regards,
Jim KNG6PE
“« S « Windows (C) » MyMessages » v O Search MyMessages

Organize v New folder

Attachments i MName

Date modihg
I Desktop 0Draft
% Documents 1Pending
Nasse et m 6PE-2028P: N95-Purchase.txt - Packet Message
&) Pictures Received =
APrinted File Edit Actions Window Help

I This PC | N95-Purchase.txt NS2031001 AM |

B 1004 - Send |  Print | Save | Delete| Ciose | urg| Pt Bul|nTS| ]3| A|A|
B Desktop Private Message

J Decoments 2B Bbs: [K6FB-2

File name: | NGS-Purchase.tit v | | Tent Files (".xt) From: [KNGPE

| w.

\ Sublect [6PE-2028P- N95-Purchase bt
All Packet-enbled CARES members,
Those CARES members interesced in purchasing N95 masks as

described by Ken, please let me know. We will be doing a bulk
purchase at a cost of $1 per mask for CARES members.

regards,
Jim ENEPE

%2
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Receiving Messages

The Send/Receive Session

The Outpost Send/Receive Session handles sending all commands to the BBS that control sending,
listing, receiving, and deleting messages on the BBS.

The Send/Receive Session does the following:

N o vk wNpe

10.
11.
12.
13.
14.
15.

16.

Initializes the Comm Port, AGWPE, or TELNET interfaces (Setup > Interface).
Sends post-connect TNC initialization commands (Setup > Interface, Init Cmds Tab).
Processes the BBS path if defined (Setup > BBS, Path Tab).
Connects to the BBS (Setup > Interface, TNC Cmds Tab; Setup > BBS).
Sends any pre-Send/Receive BBS initialization commands (Setup > BBS, Init Cmds Tab).
Sends any user-created bulletin message delete requests.
Sends messages from the Out Tray where the messages...

a. BBS field matches the connected BBS, and

b. FROM field matches the Call Sign or Tactical Call selected in the Station Identification.
If Retrieve Private was selected, lists and retrieves my messages (Setup > BBS, Retrieve Tab).
If Retrieve NTS was selected, lists and retrieves NTS messages (Setup > BBS, Retrieve Tab).
If Retrieve Bulletins or Filter or Custom was selected, lists and retrieves Bulletin messages.
Sends any Delivery or Read Receipt messages (Tools > Message Settings, Receipts Tab).
Sends post Send/Receive BBS initialization commands (Setup > BBS, Init Cmds Tab).
Disconnects from the BBS.

Sends pre-disconnect TNC initialization commands (Setup > Interface, Init Cmds Tab).

If Tactical Call is enabled, transmits an Unproto packet of your call sign and tactical call as a legal

station identification.
Shuts down / disconnects from the interface.
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Send/Receive Automation

There are three automation settings that determine when and how often Outpost will connect to
the BBS. Check your local packet message policies for guidance on this topic.

1. Select Tools > Send/Receive Settings. Select the
Automation Tab.

a. For manual control, click on ®Manual.

b. To initiate a connection at a fixed interval, click on
®Schedule... every... ; enter a minutes value.

c. Toinitiate a connection at a variable interval, click
on ®Schedule... at X minutes past the hour... and
enter one or more minutes.

2. To send a message immediately after it is completed,
check the box “M Send a message immediately when
it is complete”.

3. Press OK when done.

Selecting Messages for Retrieval

Send/Receive Settings X

Automation | Receiving ] Printing ] Notifications | Other |
Automation
" Manual. Initiate each sendreceive session manually.
& Schedule a sendireceive every [10  minutes (1-999).
¢ Schedule a sendireceive at "X” minutes past the hour (0-59)

Enter 1 or more as a list of
minutes separate
commas (i.e.:5, 45, 59

v Send a message immediately when itis complete

Send/Receive Button Setup

@ SendReceive NOTE: This change will be reflected on
¢ Send Ont the Send/Receive button located on the
5S L4/ Qutpost main form.

" Receive Only

OK | Apply Cancel

Most amateur radio BBSs support some or all of the following message types:

a. Private (addressed to a single user, are usually deleted at retrieve time)

b. NTS (National Traffic System, requires special handling)

c. Bulletins (retrievable by everyone, only the originator or sysop can delete it)

Retrieval settings are BBS-specific, meaning you can configure different BBSs to retrieve different

kinds of messages.

To configure BBS retrieval:

1. Select Setup > BBS. Select the Retrieving Tab.

2. Click on the appropriate message type for retrieving.
3. There are three options for retrieving bulletins.

a. Select All new... for known small BBSs, like a
KPC3 PBBS (should not be a lot of bulletins).
b. Select Selected... for BBSs like K6FB

c. Select Custom... for INOS, TNOS, or SNOS

Press OK when done.

The Selected Bulletin option works with the BBS List
Filtered command (Setup > BBS, Commands Tab, defaults
to “L>") and can retrieve specific BBS messages sent to a
named area. To the fight is an example of a PBBS- or
F6FBB-specific bulletin message retrieval.

BBS setup for LCARC X

Name | Prompts | Commands | Init Commands  Retrieving | Path|

es| [ Skip NTS Messages that| send

[~ Retrieve NTS Messages [~ Skip Bulletins that| send
Keep messages on BBS; do
not delete after retrieving

[~ Retrieve Bulletins

OK | ‘ Cancel

{* Selected Bulleting QST, LINUX, ARES,

Enter az alist of filter B
ERCES, EEFS
items [i.e Q5T KEPS,

ARES).
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The Custom Retrieval option accepts any BBS message
area or list commands. This is an example of a INOS-
specific bulletin message retrieval.

Announcing Received Messages

( Customn Retrieval

L RLLWW
Enter as alistof INDS |1~ pounze
BBS Area and List I '(EFS
commands -

& LOCAL

When retrieving messages automatically, there are times you may not notice when a message
arrives. This setting will cause Outpost to play a .wav file on receipt of a message.

Send/Receive Settings X

1. Select Tools > Send/Receive Settings. Select the
Receiving Tab.

Check the box “M Play this sound on arrival”

Use the Browse button to select .wav files that are
included with Outpost, or browse elsewhere for your
favorite.

4. Press the Test button to verify your sound card works
and that the selected file is the one you want.

Press OK when done.

Automation Receiving | Printing ] Notifications | Other |

When Receiving Messages

¥ Playthis sound on arrival:  |incoming.wav Browse | Test

Once Retrieved
Immediately open the message where...

[~ ..the message is flagged as URGENT

.. the FROM matches one of these values (separate with

the SUBJECT matches one of these values (separate with

the BODY matches one of these values (separate with

oK i Apply Cancel
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Setups for Tactical Operations

Tactical Calls

During an activation, amateur radio operators use tactical calls to identify an assignment with which
message traffic is exchanged. Because several different operators may be assigned to a specific
location over time, a tactical call makes the assignment "operator neutral," thereby allowing the
operators to change without having the assighment name change.

Picking tactical calls

Not all BBSs inherently support a non-call sign (tactical call) login. You will have to experiment with
your BBS to see to what extent it supports a tactical call. Check with your local emergency
communications team for guidance. Also, see the Outpost Users Guide — Basics for more

information.

Confirm the BBS can handle your Tactical Call

1.
2.

Pick a tactical call based on your BBS TYPE.

From Outpost, select Tools > Interactive Packet.
Select Serial/Comm Port to run the Ipserial program.

Verify the TNC Comm Port, and press Connect.

Set your TNC to your Tactical Call with the TNC
mycal l command.

Issue the BBS connect command for your BBS.
Verify the BBS does not generate an error.

a. IF you receive an Error, then you need to pick
a different Tactical Call format.

b. Receive a prompt to register? This Tactical
Call format should work; register this logon.

Set up Outpost

1.
2.

Select Setup > Station ID

Check the “M Use Tactical Call for all BBS
interaction” box.

Click on New to the right of “Tactical Call Sign”.
Enter your Tactical Call Sign.

Enter any Additional ID Text (such as the location of
your assignment).

Enter a Tactical Message ID Prefix (usually the first or
last 3 characters of the tactical call; make sure it is
unique with other stations!).

Press OK when done.

Press Send/Receive to confirm you can connect
without problems.

CMD: mycall CUPEOC
MYCALL was KNGPE

CMD:
CMD: c Ke6SJC-1

Identification | BBS Logins | Signatures |

Current Profile: [Outpost
Legal

User Call Sign ‘KNBPE

=l

New ‘

User Name: [jim Oberhofer
Message ID Prefix. |gpE (3 Characters max)

Delete

Transmit PST. F‘
Tactical
[v Use Tactical Call for all BBS interaction

Tactical Call Sign: ‘CUPEOC

=

New ‘

Additional ID Text ‘Cuueﬂ"‘\g EOC —TEST
Message ID Prefic [cup (3 Characters max)

Delete

I~ Show this form on startup oK ‘

Apply |

Cancel ‘
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Profiles

Most of Outpost’s configuration settings are stored in an initialization file. Profiles are essentially
different combinations of Outpost settings stored under different profile names. Once defined, you
can switch from one profile to another, thereby changing your configuration as needed. See the

Outpost Users Guide for more information.

On installing Outpost for the first time, the “Outpost” profile is loaded as shown on the top of the

Outpost main form.

PR Outpost Packet Message Manager

File Edit Setup Jools Forms Actions Help

New | Open Archive | Delete | Print [ Seau:h| Send.l'Recei\rel Profile: | [SITTRED ~| alA

LE L et _commmes, P

PR

Creating a new Profile
1. Select Setup > Profiles > New Profile...

2. The Profile is created with the last profile as the
starting point.

3. Any change made now will be saved under the new
profile name.

Switching Profiles

4. From the Outpost main form, select the Profile
dropdown. The list of defined Profiles will be
presented.

5. Select the Profile you want to load.

When switching profiles, the current profile settings
are saved before the selected profile is loaded.

Protecting Profiles

1. You may need a profile definition to be preserved
from one time to the next, while still making changes
to it for a specific session. This can be done with the
Profile Save options.

2. Select Tools > General Settings. Select the
Profiles Tab.

3. Select the Profile Save option that suits your needs.

When switching profiles, the current profile settings
are saved before the selected profile is loaded.

5. Press OK when done.

Enter a Profile Mame: 0K

Cancel

Personal

Send/Receive | Profile: | BTN | alA

Personal
{_ |BBS | L. Subject I leﬂ’ﬁme

NT... K6FB-2 QTC 1 R SACRAMENTO 2/27/2022 18:01
bl 6PE-19168 R CARES St 1/15/2023 11:44

Startup| Addressing || s || Printing | Miscellaneous

Global Settings

Save Profile Changes when swilching profiles or exiting
* Always (original Outpost behavior)
" Prompt (avoids unintentional changes)
" Never (bestfor shared stations with presets)
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Other Resources

See the following information for more details and hints on using Outpost:

1. Users Guide... http://outpostpm.org/index.php?content=docs#user

2. Application Notes... http://outpostpm.org/index.php?content=docs#app
a. USB Serial Server (2021)

Setting up Outpost for Winlink and Telnet Access (2017)

Setting up KA-Node, Netrom, and telnet access setup (2017)

TNC Settings for Santa Clara County Packet (2016)

Spell checking for Outpost (2012)

KPC-3P BBS-in-a-Box (2009)

Poor Man’s Attachments (2009)

FBB Implementation Guide (2006)

i. Getting Outpost to work on Windows 95 (2006)

j. Sending Spreadsheet Data (2004)

3. Users Group. A Groups.io list exists for users to ask questions, post ideas and hints, and share
experiences. users+subscribe@outpostpacket.groups.io
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